In order to view statements, Adobe Acrobat Reader 5.0 or above is required.
Click on Adobe Acrobat link to download reader.
Click to install the free Adobe Reader